### Start a new document
- Open Visio
- Click on a template to select it and then click **Create**.

Suggested templates:

- **Basic Flowchart** for simple process diagrams
- **Cross-Functional Flowchart** to illustrate process flows across roles/departments

### Page set up
Check the page set up before starting to create your flow diagram.
- Click on the **Design** tab on the ribbon.
- Use the **Orientation** button to change from portrait to landscape.
- Use the **Size** button to choose the paper size for your page.

### Adding a new page to your Visio file
- At the bottom left of the screen, click on the **Insert Page** icon.
- A new page tab will appear.
- Double click on the page name and type a new name to rename it.

### View gridlines
Gridlines make it easier to position your shapes on the page.
- Click on the **View** tab.
- Click to select the **Grid** checkbox.

### Adding shapes

#### Displaying the stencils you need
A stencil is a collection of shapes for a specific type of drawing. For a basic process map, most of the shapes you will need will be in the Basic Flowchart stencil, which will appear by default when you select the Basic Flowchart template.

If you need to display another stencil (e.g. the **Miscellaneous Flowchart** stencil in order to use the **Delay** shape):
- In the **Shapes** area on the left of the screen, click on **More Shapes**.
- Click on the type of stencil required (e.g. **Flowchart**)
- Click on the stencil required (e.g. **Miscellaneous Flowchart Shapes**)

To hide the stencil again, repeat the steps above.

#### Adding shapes to the process map
- Click to select the shapes stencil on the left of the screen that contains the shape you require.
- Drag the shape you want from the left of the screen to the position on the page at which you want shape to appear.
- Green gridlines and spacing guides will appear to help you position the shape in relation to the page and other shapes on the page.
- Type the text to appear within the shape.
- Click outside of the shape on the page to finish editing.

*Process maps usually start with the **Start/End** shape from the Basic Flowcharts stencil.*
### Basic process mapping shapes

<table>
<thead>
<tr>
<th>Shape</th>
<th>Description</th>
<th>Stencil</th>
</tr>
</thead>
<tbody>
<tr>
<td>Process</td>
<td>• Use for an action in a process&lt;br&gt;• Start text with an active verb</td>
<td>Basic flowchart shapes</td>
</tr>
<tr>
<td>Subprocess</td>
<td>• Use for step in the process that is a sub-process that is documented elsewhere</td>
<td>stencil</td>
</tr>
<tr>
<td>Decision</td>
<td>• Use to illustrate a step in the process where a decision is made.&lt;br&gt;Route of process is determined by the decision.&lt;br&gt;Outcome should be binary e.g. yes/no, true/false</td>
<td>Basic flowchart shapes</td>
</tr>
<tr>
<td>Start/End</td>
<td>• Use to illustrate the start and end points of the process.&lt;br&gt;Only one start and one end point for each process map.</td>
<td>stencil</td>
</tr>
<tr>
<td>Delay</td>
<td>• Use to illustrate where a delay occurs in a process</td>
<td>Miscellaneous Flowchart</td>
</tr>
<tr>
<td>Document</td>
<td>• Use to illustrate an output of the process</td>
<td>Shapes stencil</td>
</tr>
<tr>
<td>Database</td>
<td>• Used to indicate where an IT system is used in the process</td>
<td>Basic flowchart shapes</td>
</tr>
</tbody>
</table>

### Using autoconnect to add shapes

Once you’ve added your first shape, autoconnect is the fastest way of adding more shapes to your diagram as the new shape will be aligned and spaced automatically and connectors will also be added at the same time.

- On the diagram, hover over the shape that you want to connect something to.
- 4 arrows will appear. Hover over the arrow that points in the direction of the shape you want to add.
- Click on the shape you want from the pop up that appears.

*The 4 shapes available will be the first 4 shapes in the stencil that is currently selected on the left-hand side of the screen. You can drag shapes within the stencil to change the order in which shapes appear.*

### Adding connectors manually

If you do not use autoconnect to add shapes, you must add connectors manually.

- On the **Home** tab, click to select the **Connector** tool.
- Point at the first of the two shapes you want to connect.<br>Where you point determines the type of connection:

<table>
<thead>
<tr>
<th>Centre of the shape</th>
<th>Sets up a dynamic connection</th>
<th>If you move this shape, Visio determines the best connection point to use for the connector</th>
</tr>
</thead>
<tbody>
<tr>
<td>Specific connection point</td>
<td>Sets up a point connection</td>
<td>If you move this shape, the connector will stay attached to this connection point</td>
</tr>
</tbody>
</table>

- Click and drag to the second of the two shapes you want to connect.

*As above, where you release your mouse on the second shape determines the type of connection you will create for the second shape.*
Working with shapes

Selecting a shape
- On the **Home** tab, click to select the **Pointer** tool.
- Click on a shape to select it.

Selecting multiple shapes
- Select the first shape
- Hold down the **CTRL** key on the keyboard whilst clicking to select the other shapes
- OR
- On the **Home** tab, click on the **Select** icon
- Click on **Area Select**
- Point the mouse just above the top-left shape of the group of shapes you want to select
- Hold the left mouse button down and drag right and down to draw a box around all of the shapes you want to select
- Release your mouse

To remove any shapes from the selection, hold down the **CTRL** key and click on the shape.

Selecting all shapes
- Press **CTRL** and **A** keys on the keyboard together

To deselect shapes
- Click on an empty area of the page or press **Esc** key

Resizing a shape
- Select the shape.
- Use the drag handles that appear on the shape’s border to resize the shape.
- OR
- Click on the width on the blue status bar at the bottom
- Overtypen with the width you require
- Click on the **X** to close the pop-up window

Moving a shape
- Select the shape(s)
- Point at the middle of the shape/selected shapes so your cursor is a 4-headed arrow
- Drag and drop the shape(s) to the desired location

**Holding down the SHIFT key whilst dragging will constrain the positioning vertically or horizontally**
- OR
- Use the arrow keys on your keyboard for more precise positioning.

Moving a shape to a different page
- Select the shape(s)
- Drag and drop the shape on the page number/name at the bottom left of the screen

Duplicating a shape
- Select the shape(s)
- Press **CTRL** and **D** keys on the keyboard together

Grouping shapes
Useful if a set of shapes should always stay together
- Select the shapes
- On the **Home** tab, click on the **Group** icon

Ungrouping shapes
- Select the shapes
- On the **Home** tab, click on the **Group** icon
- Click on **Ungroup**

If your guidelines to not appear when adding/moving shapes
- Click on the View tab
- Click on the arrow to open the Visual Aids group dialogue box
- Tick the **Snap**, **Glue**, **Dynamic Grid** and **Drawing Aids** checkboxes and click **OK**.
Aligning shapes relative to each other
- Select the shape that is already in the correct position
- Hold down the **CTRL** key on the keyboard whilst clicking to select the other shapes
- On the **Home** tab, click on the **Align** icon
- Click to select the type of alignment you require.

*Using autoconnect to add shapes will automatically align the shapes.*

Distributing shapes evenly
- Select the shapes
- On the **Home** tab, click on the **Position** icon
- Click on **Auto Align & Space** icon

Inserting shapes between other shapes
- Drag the new shape from the stencil on the left onto the connector that connects the two shapes that you want to insert the new shape between.

Deleting a shape
- Select the shape and press **Delete**
- Use **CTRL** and **click** to select the adjoining shapes
- On the **Home** tab, click on the **Position** icon
- Click on **Auto Align & Space** to correct the spacing

Adding gridlines as a guide
Adding your own guides helps with positioning as shapes will snap and glue themselves to the guides automatically. Also, if you move the gridline, anything glued to that gridline will move with it.
- Click on the **View** tab and ensure that the **Ruler** checkbox is ticked
- Point at the left-hand vertical ruler. Your cursor will change to be a double-headed arrow.
- Hold down the left mouse button and move your mouse across the page to drag the gridline into position.
- You can do the same with the horizontal ruler at the top of the page to add a horizontal gridline

Connectors

Adding text to a connector
E.g. to indicate outcomes of a decision shape.
- Double click on the connector line
- Type the text
- Click on an empty area of the page or press **Esc** to finish editing
  
  *Double click on the text to edit it.*

Changing the route of a connector
- Click to select the connector. Mid-points will appear on the connector.
- Drag and drop the mid-points to change the position of the lines.
- Hold down **SHIFT** whilst dragging a mid-point to add an extra section to the connector.
- Hold down **CTRL** whilst dragging a mid-point to change part of the connector to a diagonal line.

Formatting connectors
- Click to select the connector.
- Use the formatting tools in the **Shape Styles** group on the **Home** tab.

Changing the connector type
- Click to select the connector.
- On the **Design** tab, click on the **Connectors** icon.
- Choose the type of line you require.

To edit the line jump style of a connector
- Click to select the connector.
- On the **Design** tab, click on the arrow at the bottom-right of the **Layout** group to open up the **Page Setup** window.
- On the **Layout and Routing** tab, click on the drop-down on the **Line jump style** box to change the style of the line jump.
Containers

Containers are used to group parts of a process together or to create swimlanes to differentiate between different roles/departments. When a container is moved or deleted, any shapes within that container are also moved or deleted.

Adding a container to an existing diagram
- Select all the shapes to be included in the container.
- On the Insert tab click on the Container icon.
- Click to choose the type of container.
- Click on the container heading and type a new heading. Click outside the container to finish.

Adding a container before the shapes
- On the Insert tab click on the Container icon.
- Click to choose the type of container.
- Click on the border of the container and drag it to the desired position on the page.
- Use the drag handles on the container to resize it.
- Click on the container heading and type a new heading. Click outside the container to finish.
- Drag shapes from the stencils on the left to the container to add them to the container. The container will turn green to indicate that the shape will belong to the container.

Formatting a container
- Click on the container to select it.
- Use the tools on the Container Tools Format tab.

Locking a container
This prevents shapes being moved out of a container.
- Click on the container.
- On the Container Tools Format tab click on Lock Container.

Removing a container
- Click on the container.
- On the Container Tools Format tab click Disband Container.

Text

Adding text to a shape
- Double click on the shape
- Type the text
- Click on an empty area of the page or press Esc to finish editing

Increasing the size of text within shapes
- Select the shape(s)
- On the Home tab, click on the icon until the text is the size you want.

Aligning text within shapes
- Select the shape(s)
- On the Home tab, use the vertical alignment and horizontal alignment icons to alter the position of text within the shape(s)

Adding a text box
These can be used to add extra information to your process map.
- On the Insert tab click on the Text Box icon.
- Position your mouse on the page where you want the top left corner of the text box to be.
- Hold down the left mouse button and drag right and down to draw the size of text box you require, then release your mouse.
- Type the text in the text box.

Checking spelling
- On the Review tab, click on the Spelling icon and then follow the on screen instructions.
Formatting

Using themes and variants to save time
Themes change the colour scheme of the entire process diagram and is faster than formatting each shape manually.
- Click on the Design tab.
- Explore the different themes available in the Themes gallery. Note the Simple black and white theme, which is best for printing.
- Click on the Design tab.
- Explore the different themes available in the Themes gallery. Note the Simple black and white theme, which is best for printing.
- Click on the drop down in the Variants group to explore the different options for colour, connector style and effects.

Applying a theme or variant to all pages of a Visio document
- On the Design tab, right-click on the theme or variant you require.
- Click on Apply to All Pages.

Formatting individual shapes
- Select the shape(s)
- On the Home tab, use the tools within the Shape Styles group to format the shapes.

Printing

Fitting to the page
- Click on the File tab and then on Print
- Check that the orientation is set to Landscape Orientation
- Check that the page size is set to A3 (if available on the selected printer)
- Click on Page Setup and choose Fit to 1 sheet across by 1 sheet down (edit this setting as required)

Adding headers and footers
- On the Design tab, click on Borders and Titles
- Choose one of the page designs
- Click on the extra Visio page tab that has appeared at the bottom left of the Visio screen with a name similar to VBackground-1.
- Double click on the Title to edit it.
- Add/edit elements to the header and footer as required.

Applying a header/footer to an existing Visio map
- Right click on the diagram’s page tab at the bottom left of the Visio screen.
- Click on Page Setup.
- In the Page Setup window, click on the Page Properties tab.
- In the Background box, use the drop-down to select the name of the Borders and Titles page you want to apply to this map.
- Click Apply and then click OK.

Adding the University of Brighton logo
(This works in Word, PowerPoint and Publisher too!)
- Insert a text box.
- On the Home tab, choose Starfont from the Font type list*
- In the text box, type a lower case s
- Double click on the (tiny) logo that has appeared.
- On the Home tab, use the A^ icon to increase the size of the logo.

* The starfont font is available on all University of Brighton computers as standard. To use the starfont font at home, visit the Marketing and Communications area on staffcentral to download the university fonts.
Subprocesses (Visio Pro only)
The Subprocess shape is used to indicate a step in the process that is defined elsewhere.

Adding a link to a new subprocess
- Click on the subprocess shape in the process map
- On the Process tab, click on the Create New icon
- A new page tab will appear at the bottom left of the Visio screen with the same name as the process shape originally selected.
- Click on this new page and build the process map for the sub-process.
- Whenever someone CTRL-clicks on the subprocess shape in the original map, they will jump to the sub-process diagram.

Linking a subprocess shape to an existing Visio diagram
- Click on the subprocess shape in the process map
- On the Process tab, click on the Link to Existing icon.
- To link to a page in the current Visio file, choose the name of the page.
- To link to another Visio file, click on Browse to other document and navigate to the file containing the sub-process map.
- Whenever someone CTRL-clicks on the subprocess shape in the original map, they will jump to the sub-process diagram.

Creating a subprocess from an existing process map
If the map is getting unwieldy and some subprocesses need to be defined:
- Select all of the shapes that make up the subprocess
- On the Process tab, click on the Create from selection icon.
- The shapes will all be moved to a new page within the Visio file. Rename the page tab to reflect the name of the subprocess.
- The shapes will be replaced by one subprocess shape containing the page number of the newly created subprocess. Edit the text to reflect the name of the subprocess.

Please turn over for Cross-functional Flow Charts
Cross-functional flow charts
Otherwise known as swimlane diagrams, these charts are used to illustrate how a process flows between roles or departments.

Creating a new cross-functional flow chart
- Open Visio and click on the Cross-Functional Flowchart template to select it.
- Click Create.

Changing the orientation of the chart
- Click on the Cross-functional flow chart tab on the ribbon.
- Click on the Orientation icon.
- Choose the Orientation you require. Note that you can set a default orientation here for this type of chart.
- When switching to landscape orientation, you may need to drag the right-hand border of the swimlanes so that it fills the page.

Adding another swimlane
- Click on the swimlane above where you want to insert the new swimlane.
- Click on the Cross-functional flow chart tab on the ribbon.
- Click on the Swimlane icon.

Moving swimlanes
- Click on the swimlane to select it.
- Drag and drop the swimlane to the desired position.

Editing labels on swimlanes
- Double-click on the swimlane label.
- Type the text and then click anywhere outside of the label to finish editing.

Adding separators (phases)
Separators are used to distinguish between phases in a process or project. Adding the first separator will separate the current page into two:
- Click on the Cross-functional flow chart tab on the ribbon.
- Click on the Separator icon.
- The page will be split into 2 phases. Double click on the word Phase to edit the phase’s label.
- Drag and drop the phase’s borders to change the size of the phase. Note that phases will automatically resize as you add shapes to them.

Each subsequent phase you add will split the currently selected phase on the chart into two.
- Click on the phase that you want to split into 2 phases.
- Click on the Cross-functional flow chart tab on the ribbon.
- Click on the Separator icon.

Adding a shape that crosses swimlanes
- Draw the entire process, with the process steps that need to cross swimlanes appearing in only one swimlane.
- Only when the process map is finished, click on the shape that needs to cross swimlanes and use the drag handles to resize it.

Changing the colour of a swimlane
- Click on the swimlane
- On the Home tab, use the tools within the Shape Styles group to format the shapes.