Using Outlook Calendars Effectively

This workshop helps your calendar effectively in Outlook 2010 and 2013.

Last updated
Faye Brockwell
August 2017
Contents

1 Calendar ................................................................................................................................. 3
  1.1 Set working hours ............................................................................................................. 3
  1.2 Add bank holidays .......................................................................................................... 3
  1.3 Setting permissions ......................................................................................................... 4
    1.3.1 To edit the permissions for the default or a specific person .................................. 4
    1.3.2 Private appointments ................................................................................................. 4
    1.3.3 Setting someone up as a delegate for your calendar ............................................. 4
    1.3.4 Delegating access to a team of PAs with a shared mailbox .................................... 5
  1.4 To display someone else’s calendar ............................................................................. 6
  1.5 Calendar groups ............................................................................................................. 7
  1.6 Create a new appointment in your calendar ................................................................. 7
  1.7 Recurring appointments ................................................................................................. 8
    1.7.1 Editing recurring appointments ........................................................................... 8
  1.8 Inserting attachments and outlook messages ............................................................... 9
  1.9 Inviting others to a meeting .......................................................................................... 9
  1.10 Finding the best date available for your meeting ......................................................... 10
  1.11 Using Scheduling Assistant for more availability information .................................... 11
  1.12 Invite distribution lists to a meeting and check availability ....................................... 11
  1.13 Making changes to meeting calendar appointments .................................................... 12
  1.14 To cancel a meeting ...................................................................................................... 12
  1.15 Schedule a Lync (Skype) meeting (Outlook 2013 only) .............................................. 13
  1.16 Tracking responses to a meeting request .................................................................... 14
  1.17 How to check responses to your meeting request ..................................................... 14
  1.18 Convert an email into calendar appointment ............................................................... 14
  1.19 Search calendar ............................................................................................................ 15
  1.20 Copying appointments to other calendars .................................................................... 16
  1.21 Working with a SharePoint calendar in Outlook .......................................................... 16
  1.22 Accessing your calendar on a mobile device .............................................................. 17

2 Other tips ................................................................................................................................ 17
1 Calendar

Your calendar is used to manage your time. You can make your calendar available to others to view to help them plan meetings with you.

1.1 Set working hours

You can set your default working days and hours* in Outlook so that others checking your calendar will know which days you are available each week.

*It is not possible to set different working hours for different days.

- Click on the File tab and choose Options from the left-hand menu
- In the Outlook Options window, choose Calendar from the left-hand menu
- Specify your working hours and working days in the Work Time section.
- Click OK.

1.2 Add bank holidays

- Click on the File tab and choose Options from the left-hand menu
- In the Outlook Options window, choose Calendar from the left-hand menu
- In the Calendar Options section, click on the Add Holidays button.
- Choose United Kingdom and click OK, then click OK again.
1.3 Setting permissions

You can control who sees what in your calendar and who has access to add or edit appointments in your calendar:

- Open your calendar
- On the Home tab on the ribbon, click on Calendar Permissions icon

The Calendar Properties window will show the permission levels for your calendar. Unless listed by name in the box at the top, university staff will have the default access to your calendar.

Exceptions to the default can be managed by clicking the Add button to add that person to the list at the top and then following the instructions below to edit the permissions for that individual.

1.3.1 To edit the permissions for the default or a specific person

- In the list at the top, click to select the person whose permissions you want to edit (or click on the default to edit the default permissions for your calendar)
- Use the Permission Level drop down to specify the permissions for that person
- The other settings in this window will be updated dependent upon the permission level you have selected.
- Click on Apply and then OK for the changes to take effect.
- We recommend that you do not grant write access to people (unless you are delegating access to a PA or similar).

1.3.2 Private appointments

It is possible to set individual appointments in your calendar as private. This overrides the permissions you have set on your calendar so that people only see your availability for that appointment rather than the subject or any other detail.

- To set an appointment as private when creating or editing an appointment, click on the Private icon on the Appointment tab.

1.3.3 Setting someone up as a delegate for your calendar

Setting delegate access allows someone to manage your calendar on your behalf. You can choose to stop receiving calendar invitations to your own email address and have them redirected to your delegate instead. This is usually used to enable PAs to manage their manager’s diary.
To set someone up as a delegate, the owner of the mailbox to be delegated (i.e. the manager) needs to:

- Click on the **File** tab
- With Info selected in the left-hand menu, click on **Account Settings** and choose **Delegate Access**.
- Click on the **Add** button.
- Search for the person you want to delegate access to. Double-click on their name to select them and then click **OK**.
- Check the settings to ensure that the delegate only has access to the outlook tools you want them to have access to.
- If you want all meeting requests to go to your delegate, ensure that the **Delegate receives copies of meeting-related messages sent to me** checkbox is ticked.
- Click **OK**.
- If you did set the permissions so that all meeting requests to go to your delegate, click on the delegate’s name and choose one of the radio buttons to control how meeting request emails are handled:
  - Delegate receives all meeting requests and responses but you receive a copy
  - All meeting requests and responses are sent to your delegate and you look at your calendar to see what is scheduled
  - Both you and your delegate receive meeting request emails (this may cause duplication)

### 1.3.4 Delegating access to a team of PAs with a shared mailbox

If several PAs are set up as delegates to the same manager’s calendar, there may be duplication of effort if everyone receives meeting invitations and responses on behalf of the manager. One workaround is to:

- Have a shared mailbox (functional mailbox) created for the team (contact the Service Desk for this).
- Set each PA as a delegate (as above), but deselect the **Delegate receives copies of meeting-related messages sent to me** checkbox for each PA.
- Set the shared mailbox as a delegate but ensure that the **Delegate receives copies of meeting-related messages sent to me** checkbox is ticked.
With this set-up, all meeting requests and responses for the manager will be sent to the shared mailbox. The team can then decide how best to indicate whether each request has been processed in the shared mailbox (for instance, using categories or rules).

1.4 To display someone else’s calendar

- On the **Home** tab of your calendar click on the **Open Calendar** icon.
- Choose **From Address Book** and then use the address book to search for the calendar you want to open.

The calendar will appear in the list to the left of your calendar. Simply click to select a calendar to display it (or deselect it to hide it). You can change the order of calendars in your list by dragging and dropping them.
1.5 Calendar groups

If you repeatedly open several calendars at once, a calendar group will allow you to open them all with one click.

- In your calendar, open the calendars that you’d like to include in the group.
- On the Home tab of your calendar click on the Calendar Groups icon.
- Choose Save as New Calendar Group, give the group a name and click OK.

The calendar group will appear in the list to the left of your calendar. Simply click on the checkbox next to the calendar group’s name to display all calendars within that group.

1.6 Create a new appointment in your calendar

Use this to block time out in your calendar.

- In your calendar, double click on the date and time that the appointment starts.

- Specify a subject and location for the appointment.
- Specify the start and end dates and times. If the event is an all day event (such as a closure day) click on the All day event checkbox.
- Add text to the body of the appointment as required (to format the text, click on the Format Text tab on the ribbon).
- To make an appointment private, click on the Private icon on the Appointment tab.
- Click on Save to save the appointment.
1.7 Recurring appointments

You can set up regularly recurring appointments* to save you having to enter each appointment manually. To do this:

- Click on the **Recurrence** icon
- Specify the recurrence of the appointment and click **OK**.

A message will appear at the top of the appointment if any of the recurring appointments clash with existing appointments in the calendar. You would need to check for these manually in the calendar and manage them individually.

*This will set the appointment at the same time at regular intervals. You can change individual appointments in the recurring series manually if there are exceptions.

Recurring appointments in your calendar can be identified by the recurring symbol on the appointment.

1.7.1 Editing recurring appointments

- Double click on the appointment in your calendar to open it.
- You will be asked whether you want to:
  
  **Open this occurrence** (2010) or **Just this one** (2013): use this to edit only the appointment you have clicked on, e.g. to set a different time for one of the recurring appointments as an exception or to add detail to that specific appointment in advance of the meeting. Your changes will not affect the other related recurring appointments.
  
  **Open the series** (2010) or **The entire series** (2013): use this to edit all of the appointments in the series of recurring appointments, e.g. to change the location of all the appointments.

- To edit the recurrence of a series, choose **Open the series** or **The entire series** and then click on the **Recurrence** icon
1.8 Inserting attachments and outlook messages

You can add file attachments and outlook messages to calendar appointments. The former is useful for meeting invitations with others, e.g. to share the meeting agenda, minutes and related documents, for example. The latter is useful for adding context information to your own appointments for your own reference.

- In the calendar appointment, click on the **Insert** tab.
- To add an attachment, click on the **Attach File** icon, browse to locate the file and then click Insert.
- To insert an outlook item (email), click on Outlook Item, browse to locate the item (you can hold down your CTRL key to select multiple items) and click OK.

_The outlook item will show as an email icon in the main body of the email. Double-clicking this icon will open the email, allowing you to reply to or forward email as normal. This means that emails embedded within calendar items can be deleted from your inbox if the email is only relevant to the calendar appointment._

1.9 Inviting others to a meeting

- Within the calendar appointment, click on the **Invite Attendees** icon.
- Type the names of the attendees in the To field separated by a semi-colon (or click on the To… button to search for people in the address book)
1.10 Finding the best date available for your meeting

- Create an appointment in the calendar for the correct length of time (date is irrelevant at this point) and add the attendees as above.

The Room Finder pane (shown on the right) will then help you find the most suitable date and time for your meeting.

- If the room finder pane is not visible, click on the Room Finder icon on the Meeting tab.

The calendar at the top of the Room Finder pane is colour coded to show the availability of your attendees for a meeting:

- Good - there is a time on this date when all attendees are free for the required length of time
- Fair - there is a time on this date when the majority of attendees are free for the required length of time
- Poor - there is no time suitable on this date

- Click on any date in the calendar at the top of the Room Finder to check what times are available on that date and to see who would not be able to attend.

Any times on the selected date when all attendees are free will appear at the top with No conflicts, followed by the next best times (those where 1 attendee is unavailable) and so on. Where there are conflicts, the name of the person unable to attend is shown, helping you to decide whether the meeting could go ahead without them if no other times are available.

- If any of the suggested times are suitable, simply click on that time to automatically update the date and time of your meeting request.
1.11 Using Scheduling Assistant for more availability information

This is useful for double checking adjacent appointments and to make informed decisions about appointments with large numbers of attendees.

- Click on the **Scheduling Assistant** icon

- The vertical lines indicate the time of the meeting. The availability of each person invited will be shown (the level of detail shown for each person depends on what permissions you have for that person’s calendar)

- Scroll from left to right to check availability on other days.

- Drag and drop the vertical lines to move the meeting.

- Use the room finder pane (see previous page) to choose a suitable date.

- Click on the icon to continue to edit the meeting request.

1.12 Invite distribution lists to a meeting and check availability

- Within the calendar appointment, click on the **Invite Attendees** icon.

- Type the distribution list into the **To** field of the appointment

- To check availability of individuals, click on the icon to the left of the distribution list in the To field.

- Click **OK** if a pop-up message appears.
This will expand the distribution list to show each individual in the list, at the same time checking their availability.

1.13 Making changes to meeting calendar appointments

- Double click on the appointment in the calendar.
- Edit the appointment as required.
- To send the changes to all attendees (updating the appointment in their calendar), click on the Send Update icon.
- To save the changes in your calendar without sending an update to the attendees (e.g. if you add your own notes to the calendar appointment as a reminder), click on the Save icon and then close the appointment window by clicking on the
- If you add to or delete people from the list of attendees, click on the Send Update icon to send an update.

A message will appear asking whether you want to send the update to all attendees or just those you’ve added/deleted. The latter is recommended unless you have changed something that is relevant to all attendees (e.g. time or content of the meeting).

1.14 To cancel a meeting

- Double click on the appointment in the calendar and click on Cancel Meeting icon
- Edit the body of the appointment if necessary (e.g. to explain why the meeting has been cancelled)
- Click on the Send Cancellation
1.15 Schedule a Lync (Skype) meeting (Outlook 2013 only)

Lync (Skype for Business) provides audio and video-conferencing facilities from your computer.

Before organising your first Lync meeting, please read the information on our website first:

https://staff.brighton.ac.uk/is/media/Pages/Lync/meetings.aspx

To schedule a Lync meeting:

- Create the meeting request as normal
- On the Meeting tab, click on the Skype Meeting icon.

A Join Skype Meeting hyperlink will be added to the body of the appointment. This is what participants should click on to join the Lync/Skype meeting at the designated date and time.

There are certain settings that you can set in advance of a scheduled meeting. To change these:

- On the Meeting tab, click on the Meeting Options icon.
- Click to choose the A new meeting space radio button.
- Choose the settings you require. These include:
  - **Who must wait in the “lobby”**
    Anyone who must wait in the lobby will not join the call until you let them in. This feature can be used to ensure that your call only starts when you are ready.
  - **Who can be a presenter**
    You can change this during the Lync meeting itself, but it will save you time to set it up here if you already know who should be able to present content during your meeting.
  - **Disable Instant Messenger (IM)**
  - **Mute all attendees**
    This is a very useful tool if you are organising a meeting with lots of attendees or are delivering a webinar-type session. You can mute/unmute participants during the Lync session, but this option ensures that participants will only hear the presenters when joining the call.
1.16 Tracking responses to a meeting request

How response tracking works

- When you invite someone to a meeting, they will receive an email asking them to accept or decline the invitation.
- As long as each recipient chooses to send a response when accepting or declining your invitation, you will be able to track the responses to your invitation. You may need to remind recipients that they need to do this as most people assume the Do not send a response option is the best option when it really isn’t!
- When you receive the responses, click on each responses when it appears in your mailbox. Only when you view the response to a meeting request (or mark it as read) will the appointment in the calendar be updated.

1.17 How to check responses to your meeting request

- Double click to open the appointment and click on the Tracking icon
- The person’s response will be shown in the Response column (No response = recipient has not replied OR they chose “Do Not Send a Response” when accepting/declining the invitation). Note that you can edit the response manually if required.

1.18 Convert an email into calendar appointment

A tip for keeping your inbox clear. The content of the email is included in the calendar appointment. Note – the email will disappear from your inbox as it is moved to the calendar.

- Click on the email and on the Home tab, click on the Move icon.
- Choose Other Folder...
- Double click on Calendar in your folder list.
- Edit the calendar appointment that is created as required.
1.19 Search calendar

The Outlook calendar has a useful search tool.

- Click in the Search Calendar box at the top right of the calendar and type a search term
- The Search Tools contextual tab will appear on the ribbon. Use this to fine tune your search.

Some really useful search tools include:

**This month/next month**

Great for recurring appointments, enables you to look within a time window, thus avoiding a long list of irrelevant appointments from several years ago. To use this:

- Click on the More icon
- Click on Start
- The Start box will appear under the search box
- Click on the drop down to specify the time period for the search

**Categorized**

This option lets you filter your search by categories assigned to the calendar appointment.

**To exit a search**

- Click on the Close Search icon on the Search Tools tab on the ribbon.
1.20 **Copying appointments to other calendars**

Sometimes this is useful – e.g. annual leave is often recorded in both your personal calendar and your team calendar. Copying is faster than creating the appointment again.

- Create the appointment in your personal calendar.
- Open the other calendar (e.g. your team mailbox)
- Hold down the CTRL key on your keyboard and drag the appointment from your personal calendar to the other calendar.

If you have permission, the appointment will be copied to the other calendar.

You may need to rename the copied appointment so that it makes sense in the context of the new calendar. E.g. in your own calendar your annual leave may show as “annual leave” but in a team calendar you would need to add your name to make it clear whose annual leave it is!

---

1.21 **Working with a SharePoint calendar in Outlook**

SharePoint calendars are used in My Department for things such as displaying training events, meeting dates and for booking meeting rooms (that are not managed centrally).

If you need to make regular updates to a SharePoint calendar, you may find it easier to work with the calendar from within Outlook, thus saving you the effort of going into My Department via a web browser each time you need to make an update.

See page the [Viewing a SharePoint calendar in Outlook](https://staff.brighton.ac.uk/help/trainingdocs/SharePoint%202010%20-%20Introduction%20to%20MyDepartment%20-%20Windows.pdf) section of the SharePoint 2010 – Introduction to MyDepartment –Windows document:

**Notes:**

- It is not possible to invite people to events in SharePoint calendars. The SharePoint calendar would record that date and time of the meeting only. An Outlook calendar would need to be used to invite people to that meeting.
- It is not possible to display an existing Outlook calendar in SharePoint.
- If you upgrade your version of Outlook, any links to SharePoint calendars will be broken. You would need to delete the calendars from your Outlook calendars list and follow the instructions above to add them again.
1.22 Accessing your calendar on a mobile device

You can sync your university exchange calendar to your mobile device, allowing you to check your calendar, add appointments, respond to invitations and get reminders on your mobile device.

For information about accessing your calendar on an Apple mobile device see How to set up a staff mail account on your iPhone, iPod Touch or iPad

2 Other tips

Our Email Blitz workshop handout complements this session and includes instructions on using:

- Outlook Tasks
- Inbox Rules
- Flags
- Folders
- Archive
- Conversation view
- Reading pane

Our Outlook tips and tricks document has time-saving information including:

- Working with functional mailboxes
- Setting up Outlook polls
- Setting up quick parts for repeated content
- Categorising emails